stumbler 05/01/13
Last reply 5 years ago
RESOLVED: Missing Forum Posts

As some of you have become aware, some replies to posts are not appearing.
This is presently being caused by the recent introduction of anti-spam software, to prevent the posting of unwanted commercial messages.
Unfortunately, this software is a bit “over-enthusiastic” and is erroneously identifying some forum member’s genuine posts as spam.
This problem is being addressed and a solution will be implemented as soon as practicable.
Sorry for any inconvenience.

Add categories

Browse categories and add by clicking on them

You can remove current categories below by clicking the โ€˜xโ€™.

There are no categories assigned yet.

xander
5 years ago

๐Ÿ™‚


msue62
5 years ago

I see! Oh dear!
Thanks for that info!


marjolie
5 years ago

Thank you @stumbler– Though I was going a bit crazy there for a moment. I mean…as if! x


stumbler
5 years ago

We now have a way forward to resolve this issue.
For the short term, Updates may occasionally still seem “hijacked”, but they will appear after a short wait.
This wait will be kept to a minimum of about 30 minutes, although it make take longer between 22:00(GMT) and 09:00(GMT) – I need to sleep sometime! ๐Ÿ™‚
But, we’re on top of the situation now.
Sorry for any inconvenience whilst this problem was investigated.


aardvark
5 years ago

@stumbler

“I need to sleep sometime!”

Lightweight ๐Ÿ™‚

Mark


nelly-porth
5 years ago

THANKS AGAIN FOR THE INFORMAATION,I ALSO SUFFERED THE SITUACIONยก ยก


bamelia
5 years ago

Who are you calling spam! :):)


Cariad
5 years ago

Hi, in answer to the private msg you sent me when I couldn’t post about gilenya, thanks for your help. It worked in the end so all sorted. I tried to message you back privately but it wouldn’t work so apologies if they all suddenly catch up and you get 4 messages through:P


femke
5 years ago

Still have problems with atavar download went on peters non apple product used several different photos still no luck I wil have to stay a mysterious question mark ?! Xx sorry femke


femke
5 years ago

Will iam at it I also never get follow up e mails . I have ticked the box in order to receive them ! Femke again xxx( whoops one to many kisses very Dutch but not the French way ) .


Gav
5 years ago

I had an issue wuth a long post to a topic just now…


tiltawhirl
5 years ago

@Gav Copy/paste is your friend. Also, @stumbler Any chance of getting the avatar upload feature working again? Thanks for all your work, good sir.


stumbler
5 years ago

Guys, please DON’T duplicate your posts if they don’t turn up straightaway.
They WILL appear in due course……..honest! ๐Ÿ˜Ž


Jenhen
5 years ago

Sorry, I just wrote a comment to a post twice as I thought it was me, not the system. Sorry! None of them have appeared yet. Sorry


stumbler
5 years ago

@Jenhen, not to worry. When we see the duplicate posts, we’ll put it down to cog-fog! ๐Ÿ˜†


f3ng5hu1
5 years ago

I had a post I submitted on clearMRI’s thread just now that hasn’t appeared.

https://shift.ms/p/topic/living-on-junk/#post-28868

Just letting you know. Maybe it will show up laters.


f3ng5hu1
5 years ago

This may help people who have been having probs with the posts.

It seems to delay (or glitch if you like) anytime when making a post that attempts to proceed somebody’s user name with the ‘@’ symbol.

Hopefully that is problem solved for most if not all the people.


f3ng5hu1
5 years ago

Apparently, though connected (possibly due to the antispamware plucking out the @’s) it’s not entirely consistent with all the posts not showing or being delayed.

Oh well, hopefully this will be fixed soon

(maybe the site itself has MS now and is joining our plight in it’s quirkiness??)


stumbler
5 years ago

We have a solution to rescue “hijacked” posts, but, over time, the anti-spam software will “learn” and get better with what it does.
Obviously, patience seems to be a pre-requisite.


redundant-chicken
5 years ago

Sorry I just posted twice. Thought it was ’cause I used the word “dicks”


f3ng5hu1
5 years ago

@Alex w/MS – That should surely only occur if you use the word ‘Balls’??

๐Ÿ˜›


f3ng5hu1
5 years ago

Alex w/MS – That should surely only occur if you use the word ‘balls’??

๐Ÿ˜›


f3ng5hu1
5 years ago

Omg that really worked! ๐Ÿ˜ฎ


redundant-chicken
5 years ago

Really, you think there’s a difference in dicks and balls?


femke
5 years ago

Posted something that didn’t arrive sorry femke
All the best xx


stumbler
5 years ago

@femke, I can’t see anything that has been “hijacked”. Do you recall what time you made this missing post and I’ll check the audit log?


celinec
5 years ago

OOPS!! Really sorry if I’ve just posted a comment twice. I wrote an essay then couldn’t remember if I’d posted it because I couldn’t see it. I’m holding ‘brain fog’ totally responsible. Huge apologies :/ x


stumbler
5 years ago

No apologies necessary. PM sent.


nelly-porth
5 years ago

IT SEEMS TO ME THAT MY LAST POSTS AREN’T APPEARING, ITS SON?


stumbler
5 years ago

@nelly-porth, unfortunately, our hijacker is still in a learning process and is still making errors in identifying spam from genuine posts.
Any hijacked items are being monitored and will be posted correctly as soon as we can. Usually within the hour (GMT) and a bit longer when I have to sleep. ๐Ÿ˜ฏ

Post Comment

You must be logged in to reply to this topic.